"miriam clinton (iriXx)" <[EMAIL PROTECTED]> writes:

> - I was using the GIMP supplied by Mandrake 9.2, but I'll download the
>   latest version.

IIRC that would be gimp-1.2 then. You'd have to compare that to PS5.

Basically you are ignoring the last four years of GIMP development.
Please udpate to GIMP 2.0.5 or even consider to try GIMP 2.1.7, the
latest development snapshot. We are close to the 2.2 release, so that
would give you the best impression on where we are. Though most of the
issues you raised have been addressed with GIMP 2.0 already.

Gimp-developer mailing list

Reply via email to