I'm new to GIMP develop and have some (beginners?) questions about the dependecies for the current GIMP cvs version

GIMP did build at one time but it didn't started because it demands the freetype2 package for the freetype plugin

After I builded the newest freetype2 (current cvs version) and some other libraries GIMP or GTK+ needed I did got stuck on building the GTK+ library.
I did follow the depencies for GTK+ listed at http://developer.gnome.org/doc/API/2.0/gtk/gtk-building.html

But I can't find the xft package. Is it some sub library in Xorg/XFree86 or something? Or can I download it somewhere

This is the error message when running configure for gtk+:
Package xft was not found in the pkg-config search path.
Perhaps you should add the directory containing `xft.pc'
to the PKG_CONFIG_PATH environment variable
No package 'xft' found
checking for XOpenDisplay in -lX11... no

I know that it's about gtk+ and not about gimp but I only want to run the newest GIMP version in debug mode so that I can check the newest features and maybe add some of my own.

Hope someone can help me.

Thanks in advange,


Gimp-developer mailing list

Reply via email to