Adam D. Moss wrote:
Ah, it's worse than I remembered, since the
patch is actually against GIMP 1.2!  But I'm
compiling up GIMP 2.0.x now and so hope to have time to
port this to 2.0 today, and from there hopefully it's
only a short hop to 2.1.x (but I can't test that).

Why can't you test 2.1 (or 2.2pre, rather)? On a decent distro, getting all of the dependencies of 2.0 should get you ready for building 2.1/2pre without any additional work.


The GIMP >      | IRC: irc://
    Wiki >     | .de:
Plug-ins > |
Gimp-developer mailing list

Reply via email to