William Skaggs wrote:

You probably have older versions of glib and gtk on your system, appearing earlier in your LD_LIBRARY_PATH than the versions that GIMP needs.

I've checked this by listing all libraries shown by ldd /usr/local/bin/gimp

and they are all very recent.


_______________________________________________ Gimp-developer mailing list Gimp-developer@lists.xcf.berkeley.edu http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to