I am sorry that I couldn't have announced this earlier. But when I
tried to build the 2.3.4 tarball tonight, I ran into the problem that
due to a change in glib 2.8, the --dump-gimprc-manpage and
--dump-gimprc-system command-line options stopped working. These are
needed for 'make dist'.  So I had to do now what was actually planned
to happen after the 2.3.4 release. The HEAD branch of gimp now
requires glib >= 2.8.0. The GTK+ dependency is still on 2.6 and is
supposed to stay there for a while. It will probably also be bumped to
2.8 before GIMP 2.4 is released, but we will try to wait until more
distros have caught up and provide binary packages of GTK+ 2.8. I hope
that updating to GLib 2.8 doesn't cause too much trouble for anyone of


PS: Due to this problem, I will probably delay the 2.3.4 release until
Gimp-developer mailing list

Reply via email to