Sorry but my pango is pango-1.10.0 when Thor's one is pango-1.8.2, so mine
should be more recent.
Regards

paolo

> -----Messaggio originale-----
> Da: John Cupitt [mailto:[EMAIL PROTECTED]
> Inviato: venerdì 30 settembre 2005 11.18
> A: Paolo Magnoli
> Cc: GIMPDev
> Oggetto: Re: [Gimp-developer] GIMP 2.3.4 crash on winxp
>
>
> On 9/30/05, Paolo Magnoli <[EMAIL PROTECTED]> wrote:
> > Hi, I just compiled Gimp 2.3.4 on winxp mingw but when I try to
> run it I get
> > a windows with this error:
> >
> > "Pango-ERROR**: file shape.c: line 75 (pango_shape): assertion failed:
> > (glyphs->num_glyphs > 0) aborting ..."
> >
> > then it closes down.
> > My GTK libs are:
> > glib-2.8.2 glib-dev-2.8.2 gtk+-2.8.4 gtk+-dev-2.8.4 pango-1.10.0
> > pango-dev-1.10.0 atk-1.10.1 atk-dev-1.10.1 cairo-1.0.0 cairo-dev-1.0.0
>
> You pango and atk seem very old, but your glib and gtk seem too new.
> I'd try again with the packages on Tor's download page:
>
> http://www.gimp.org/~tml/gimp/win32/downloads.html
>
> John
>

_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to