Chris Share wrote:
OK, I've grabbed all the latest versions of the libs that I could find.

I'm now getting the following error:

checking for GLIB - version >= 2.8.0... no
*** Could not run GLIB test program, checking why...
*** The test program failed to compile or link. See the file config.log for the *** exact error that occured. This usually means GLIB is incorrectly installed.
configure: error: Test for GLIB failed. See the file 'INSTALL' for help.
OK. Script is finished now.

Earlier, the output is as follows:
I wish I could say, Chris. The last time I was able to compile GIMP with MinGW and MSys, I was using GLib 2.8.0. When I upgraded to GLib 2.8.3 it stopped working and I never saw fit to try fixing it. Maybe it's a foregone conclusion, but I assumed that it had to be something with GLib 2.8.3+ as it worked fine last time I tried with GLib 2.8.0.
There seems to be something wrong with glib--any suggestions about how to fix this?



Gimp-developer mailing list

Reply via email to