On Mon, 2 Jan 2006 19:18:42 -0600
"Steven P. Ulrick" <[EMAIL PROTECTED]> wrote:

> > Right now I am compiling a fresh download of Gimp from CVS, running
> > only "./autogen.sh" instead of running "./autogen.sh" and
> > "./configure" and see if that fixes the problem that I started this
> > thread because of.
> > 
> > Steven P. Ulrick
> Hello, Everyone
> Running only ./autogen.sh (instead of ./autogen.sh and ./configure) on
> a fresh download of Gimp from CVS still yields the results that I
> referred to in my original email on this thread.  You can find links
> to all output, and appropriate screenshots in that email.

Hello, Everyone
I almost hesitate to mention this, because it might seem really hard to
believe, but ultimately, I feel that it bears mentioning.
Before my last email on this thread, I had opened Gimp from CVS to see
if the file types had returned.  They had not.  But for whatever reason
(I probably just forgot to close it out) I kept Gimp from CVS open.
Next, as an experiment, I ran "make uninstall" from the Gimp CVS
directory and uninstalled that version of Gimp.  I then started a fresh
download of Gimp from CVS.  While I was waiting for the download to
finish, I noticed that I had not closed Gimp from CVS before I had ran
"make uninstall"  Not really knowing why I tried this, I proceeded to
open up the File Selection dialog.  Remember, the version of Gimp that
I am "now" opening up the File Selector from has been uninstalled.
Guess what?  All of my image types are now accessible through the File
Selector.  Granted, there was nothing I could do with those images,
since I had just uninstalled that version of Gimp, but none the less,
the image types were back.
I am now compiling another fresh download of Gimp from CVS.  If the
image types (and the resultant ability to edit almost anything at all
in the Gimp) are still gone, I will try the same experiment on the
missing menu items that I referred to in my original message on this
thread.  Like I said in my last message on this thread, my original
message is full of links to screenshots and output logs from my
attempts to compile and install Gimp from CVS.

In closing, I feel the need to clarify that I had a fully functioning
installation of Gimp from CVS until this issue with the image types
disappearing started.  So I most definitely have successfully compiled
and installed (and used) Gimp from CVS on this system.  The problems
actually started right about the time that 2.3.6 was released.

Steven P. Ulrick
Gimp-developer mailing list

Reply via email to