I'm sorry if this is a stupid question. Traditionally I'm a Windows programmer though I dual boot Fedora for some rare uses. (I'm open to other distro options!) I tried to compile GIMP 2.3.6 on FC4 the other day. That didn't work: I needed the 2.8 GLIB stuff. I downloaded the source code, etc., for it and compiled GLIB. That worked, but it installed it into usr/local and the GIMP compile still fails. How do I make the GIMP compile read the libraries from the correct location? And I'm not real sure the GLIB compile used the right libraries. Any good references on the matter would be appreciated.
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to