The GLIB 2.8 stuff is available from Redhat but it has numerous dependencies
on the FC5 test1 release -- more than is reasonable to update to from FC4. 

> You would have needed the latest glib,atk,pango and gtk
> They should have been available from Red Hat? 
> If they weren't you should have built them like
> ./configure --prefix-/usr
> If you read ./configure --help you will see that unless you do this, it
will be built in /usr/local
> Now that it is in /usr/local you need to set  enviroment variables so that
it picks up that library
> Try (presume Fedora is sort of standard linux)
> export LD_LIBRARY_PATH=/usr/local/lib:/usr/lib
> export PKG_CONFIG_PATH=/usr/local/lib/pkgconfig/:/usr/lib/pkgconfig/
> That way it will look at /usr/local before /usr

Thanks. That is exactly what I needed to know.

Gimp-developer mailing list

Reply via email to