On Mon, 2 Jan 2006 16:52:18 -0600
"Steven P. Ulrick" <[EMAIL PROTECTED]> wrote:

> Hello, Everyone
> I honestly looked as closely at the output while I compiled a fresh
> copy of Gimp from CVS, as well as the output from the terminal that I
> started Gimp from:
> http://www.afolkey2.net/gimp/01/gimp-2.3CVS-TerminalOutput.txt
> and I saw nothing that my relatively limited abilities could pick out
> as a potential starting point for clearing up this problem.
> For contrast, here is what it looks like when I start gimp 2.3.6
> (compiled from the release tarball):
> http://www.afolkey2.net/gimp/01/gimp-2.3.6Release-TerminalOutput.txt
> Further, before I typed this email, I ran "make uninstall" in the gimp
> from CVS directory, grabbed a fresh copy, re-compiled and ran "make
> install". Still, same issue.
> The problem is, almost all of the image types that Gimp from CVS
> opened up earlier today (before my latest update from CVS) are gone.
> I discovered this when I attempted to open up a JPEG image.  Here is a
> screen shot of the file selector dialog to show the lack of image
> types: http://www.afolkey2.net/gimp/gimp-FileTypes-CVS.jpg

Hello, Everyone :)
Just tried compiling and installing Gimp from CVS from a fresh
download, and had the wonderful discovery that this problem has been
fixed in CVS.

Steven P. Ulrick
Gimp-developer mailing list

Reply via email to