Sorry, I should have replied to the list sooner.  Another member's
(David Gowers) suggestion to use the --with-xinput when compiling GTK
worked perfectly.


On 3/3/06, Andrew Zabolotny <[EMAIL PROTECTED]> wrote:
> On Wed, 1 Mar 2006 18:35:26 -0500
> "Larry Battraw" <[EMAIL PROTECTED]> wrote:
> >   I've tried 2.3.6 and 2.3.7 and neither seem to work with extended
> > input devices (It always says none exist when I try configuring them).
> >  2.2.10 works fine and has no problems with my tablet.  I didn't use
> > the configure option to disable extended input devices when building;
> > is there another dependancy/option I'm missing or is it broken in
> > 2.3.x?
> Extended input device support is a feature of GTK and not of GIMP
> (although haven't seen 2.3.x series, maybe something changed there).
> The extended input device setup dialog is a standard GTK dialog (see
> gtk_input_dialog_new()).
Gimp-developer mailing list

Reply via email to