"Martin Nordholts" <[EMAIL PROTECTED]> writes:

> The first step for me to be able to contribute to GIMP is making it build.
> I have downloaded and compiled several libraries, but I am having
> problem with glib.
> I downloaded the 2.10.1 glib tarball from gnome servers, and ran
> ./configure, make, make install succesfully (well at least it appeared
> that way). However, when I run the ./configure it fails when it checks
> glib version.
> The strange thing is that when I run glib-config --version, it spits
> out 1.-something. That's weird isn't it?

Not weird at all, see 

You probably also want to read the file INSTALL that comes with the
GIMP source tree and should give you enough information to succeed
building GIMP.

Gimp-developer mailing list

Reply via email to