On Samedi 25 Mars 2006 23:34, Sven Neumann wrote:

> You ignored the warning in the release notes that ask you to install
> the development version in a separate prefix that is not part of the
> system library search path. Or perhaps the release notes need to be
> improved to make it more clear that gimp-2.2 will start to use the
> gimp-2.3 libraries if these are installed in /usr/local/lib and
> /usr/local/lib is in the library search path before /usr/lib.

Ok, I see. You are right, I thought that /usr/local was OK. I uninstalled 
gimp-2.3 from /usr/local, and gimp-2.2 is running again.

I will re-run autogen.sh with an other --prefix path.

Thanks,

-- 
   Frédéric

   http://www.gbiloba.org

Attachment: pgp2F008qcQZe.pgp
Description: PGP signature

_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to