On 4/20/06, Dalai Felinto <[EMAIL PROTECTED]> wrote:
> Hi,
> I'm using the GIMP 2.2.11 in the Windows XP.
> To import PDF I've downloaded the ghostscript interpretor at -
> http://www.cs.wisc.edu/~ghost/doc/AFPL/get850.htm
> and is working perfectly. (remember to make a copy of the executable file to
> the gimp\bin directory)
> I have some questions and suggestions:
> 1) What is the difference between the "new PDF import plug-in based on
> libpoppler" and the gs?

The new plugin uses poppler, which is based on the same code that xpdf
uses.  The older plugin used gs's pdf reading support.  Poppler is
usual faster; which renders more accurately seems to be a matter of
opinion.  The new plugin definately has a better user interface.

> 2) Why the link above isn't in the "GIMP for Windows" page?

It probably should be.  *makes silent guestures suggesting that the
gimp web team take note*

Gimp-developer mailing list

Reply via email to