In regard to: [Gimp-developer] Re: Compiling problem with Gimp 2.3.9 in...:

On 7/1/06, Haarald Sinihammas <[EMAIL PROTECTED]> wrote:

Well, now i can post exact info:

Configure command is:
./configure LDFLAGS=-L/usr/local/lib CFLAGS=-I/usr/local/include/

if i doing gmake, then i get for last:

-I/usr/local/include/atk- 1.0 -I/usr/local/include/cairo
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include
-I/usr/X11R6/include/gtk-2.0 -I/usr/X11R6/lib/gtk-2.0/include
-I/usr/X11R6/include/pango-1.0 -I/usr/X11R6/include
-I/usr/local/include/freetype2 -I/usr/local/include -I/usr/local/include
-DG_LOG_DOMAIN=\"LibGimp\" -D_REENTRANT -I/usr/local/include/glib- 2.0-I/usr/local/lib/glib-
2.0/include -I/usr/local/include/ -DGIMP_DISABLE_DEPRECATED
gimp.lo -MD -MP -MF .deps/gimp.Tpo -c gimp.c  -fPIC -DPIC -o .libs/gimp.o
gimp.c: In function `gimp_main':
gimp.c:340: error: `SIGBUS' undeclared (first use in this function)
gimp.c:340: error: (Each undeclared identifier is reported only once
gimp.c:340: error: for each function it appears in.)
gimp.c:349: error: `SA_RESTART' undeclared (first use in this function)
gimp.c: In function `gimp_extension_process':

I tried to respond earlier, but got a bounce.


It's marked as fixed in CVS.

Tim Mooney                              [EMAIL PROTECTED]
Information Technology Services         (701) 231-1076 (Voice)
Room 242-J6, IACC Building              (701) 231-8541 (Fax)
North Dakota State University, Fargo, ND 58105-5164
Gimp-developer mailing list

Reply via email to