Von: lode leroy <[EMAIL PROTECTED]>

> This was fixed in:
> http://cvs.gnome.org/viewcvs/glib/glib/glib.symbols?r1=1.56&r2=1.57
> which means gimp is depending on glib-2.10 instead of glib-2.8.2 (on 
> windows)

It does depend on 2.10 for some time already, doesn't it? AFAIK GTK+ 2.8 
depends Glib 2.10 on Windows, even.


Michael
-- 


Der GMX SmartSurfer hilft bis zu 70% Ihrer Onlinekosten zu sparen!
Ideal für Modem und ISDN: http://www.gmx.net/de/go/smartsurfer
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to