From: Michael Natterer <[EMAIL PROTECTED]>

>While doing so I noticed they are all bad and inconsistent.

Here is what I think should happen:


>"No brushes available for use with this tool."   (brush core)
>"No patterns available for this operation."      (clone)

doesn't matter, these will almost never be seen

>"Set a source image first."                      (source core)

okay

>"Indexed images are not currently supported."    (heal)

Healing does not operate on indexed layers

>"Indexed images are not currently supported."    (perspective clone)

Perspective Clone does not operate on indexed layers

>"Blend: Invalid for indexed images."

Blend does not operate on indexed layers

>"Brightness-Contrast does not operate on indexed layers."

okay

>"Color balance operates only on RGB color layers."

Color Balance operates only on RGB color layers
      ^

>"Colorize operates only on RGB color layers."

okay

>"Curves for indexed layers cannot be adjusted."

Curves does not operate on indexed layers

>"Hue-Saturation operates only on RGB color layers."

okay

>"Levels for indexed layers cannot be adjusted."

Levels does not operate on indexed layers

>"Posterize does not operate on indexed layers."

okay

>"Threshold does not operate on indexed layers."

okay

  -- Bill
 

 
______________ ______________ ______________ ______________
Sent via the CNPRC Email system at primate.ucdavis.edu


 
                   
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to