On Thu, 2007-06-21 at 14:31 +0200, Michael Schumacher wrote:
> Von: Mukund Sivaraman <[EMAIL PROTECTED]>
> > You need at least libexif 0.6.15.
> The summary should indicate this - use "too old" rather than "not found".

It could do that. But there is already informative output when the test
for libexif is run. It would be quite some effort to change all tests in
configure to put that information into the summary. Quite error-prone
and IMO not worth the effort. People compiling GIMP should examine the
configure output.


Gimp-developer mailing list

Reply via email to