Hi,

On Sun, 2007-07-15 at 14:41 -0500, Scott Lembcke wrote:

>   Several times I've considered backporting it to 2.2, but there were  
> a couple of things that it would use that are becoming deprecated as  
> of 2.4. Waiting out the 2.4 release seems to be a bit of a mistake  
> perhaps as I've been doing that for almost a year now. What do you  
> mailing list folks think I should do?

We are trying to release 2.4 very soon now but I don't want to promise
anything.

Does your code actually use any features that are new in GIMP 2.4?
Otherwise it should compile and run fine on 2.2. If we deprecate any API
in 2.4, that doesn't mean that this API would not be supported any
longer. It will continue to work until we decide to break the API,
perhaps for GIMP 3.0.


Sven


_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to