On Tue, 2007-08-07 at 18:36 +0200, Michael Natterer wrote:

> Please fix these warnings and attach the updated patch to
> bugzilla. This way it won't get lost.
> The patch can unfortunately not be included in 2.4 because
> we are too close to a release, and we don't depend on a glib
> version that has GRegex yet. I'll look into applying it after
> the 2.4 release so it will be in 2.6.

I already applied the ACO import part of the patch. Nicola has attached
a patch with the CSS import code to bug #464480. We will look at that
for GIMP 2.6.


Gimp-developer mailing list

Reply via email to