Tim Jedlicka writes:
> When I select the "Print" button, I get a segmentation fault:
> /opt/gimp-2.4/lib/gimp/2.0/plug-ins/print: fatal error: Segmentation fault
> I'm guessing I'm missing something basic. I downloaded and compiled gtk+-
> 2.10.13, then compiled gimp2.4rc1 with PKG_CONFIG_PATH set to include the
> gtk2.10.13 package.

I saw that too, a few weeks ago, but didn't report it because I'm
using an older gtk library and I thought that could be the problem.

But on current SVN, I no longer see a crash. So whatever the
problem was, it seems to be fixed.

Gimp-developer mailing list

Reply via email to