On 10/23/07, Filipe Soares Dilly wrote:

> I'm using the GIMP 2.4 RC3 in the new ubuntu linux (7.10). I can use my
> tablet Graphire4, but it doesn't show in the extended devices for Gimp. Is
> that a Problem in RC3, or a problem of the compilation of Ubuntu?

Did you plug your tablet into USB before launching GNOME/KDE/XFCE or
after? That makes a huge difference. Please note also that right now
once you start drawing with a stylus, you can not use USB mouse
anymore for anything but clicking.

Alexandre
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to