On Wed, 19 Dec 2007 10:05:46 +0100, "Michael Schumacher" <[EMAIL PROTECTED]> 
> > Von: Sven Neumann <[EMAIL PROTECTED]>
> > We should clean this up, now that 2.4 is out. It would be nice to
> > combine all 2.2 bugs to version 2.2.x and all 2.3 bugs to version 2.3.x.
> What about the 2.4-rcX ones? We do not accept bugs for them, so they 
> shouldn't be there, and should also be included in the cleanup.

Unfortunately, several stable Linux distributions are currently including
2.4-rc3 (Fedora, Ubuntu and many derivatives) or 2.4-rc2 (Mandriva).  It
is likely that we will still get many bug reports for these versions in
the next six months.  If we simply remove 2.4-rc3 from the list of available
versions, it is likely that the users will incorrectly assign the bugs to
2.4.0 or 2.4.3 instead of reporting the bug against their distribution.

So I suggest that we keep the 2.4-rcX releases until the middle of next
year, or at least 2.4-rc3.  Removing it too early would just result in
having more bugs assigned to the wrong version and we would not even see
that we should reject these bugs.

According to distrowatch, the following distributions include 2.4.0rc3:
• Absolute Linux: 12.0.7
• Ankur Bangla: 7.10
• Edubuntu: 7.10
• Fedora: 8
• Geubuntu: 7.10
• gOS: 1.0.1
• K-DEMar GNU/Linux: 4.4.3
• Kiwi Linux: 7.10
• Linux Mint: 4.0
• MoLinux: 3.2
• Ubuntu: 7.10
• Ubuntu Muslim Edition: 7.10
• Ubuntu Studio: 7.10
• Xubuntu: 7.10

And the following distributions include 2.4.0rc2:
• Linux Caixa Mágica: 12-RC1
• Mandriva Linux: 2008

And only one distribution includes 2.4.0rc1:
• RAYS: 2.0

Gimp-developer mailing list

Reply via email to