Hello i am trying to compile Gimp in mu kubuntu 64 machine ut after alot of
time compiling packages when i finally could run make the compilation stop
with the next error:

Making all in gegl
make[3]: se ingresa al directorio `/home/pedro/build/gimp/app/gegl'
if gcc -DHAVE_CONFIG_H -I. -I. -I../.. -I. -I../.. -I../.. -I../../app
-I../../app @GTHREAD_CFLAGS@
-I/usr/local/gimpcvs/include/gegl-0.0-I/usr/local/gimpcvs/include/babl-
0.0 -I/usr/local/gimpcvs/include/glib-2.0
-I/usr/local/gimpcvs/lib/glib-2.0/include
-I/usr/local/gimpcvs/include/glib-2.0 -I/usr/local/gimpcvs/lib/glib-2.0/include
-I/usr/local/include/gtk-2.0   -I/usr/local/gimpcvs/include
-DGIMP_DISABLE_DEPRECATED -DG_DISABLE_DEPRECATED
-DGDK_PIXBUF_DISABLE_DEPRECATED -DGDK_DISABLE_DEPRECATED
-DGTK_DISABLE_DEPRECATED -DPANGO_DISABLE_DEPRECATED -DGDK_MULTIHEAD_SAFE
-DGTK_MULTIHEAD_SAFE  -g -O2 -Wall -Wdeclaration-after-statement
-Wmissing-prototypes -Wmissing-declarations -Winit-self -Wpointer-arith -MT
gimp-gegl-utils.o -MD -MP -MF ".deps/gimp-gegl-utils.Tpo" -c -o
gimp-gegl-utils.o gimp-gegl-utils.c; \
        then mv -f ".deps/gimp-gegl-utils.Tpo" ".deps/gimp-gegl-utils.Po";
else rm -f ".deps/gimp-gegl-utils.Tpo"; exit 1; fi
gcc: @GTHREAD_CFLAGS@: No existe el fichero ó directorio
make[3]: *** [gimp-gegl-utils.o] Error 1
make[3]: se sale del directorio `/home/pedro/build/gimp/app/gegl'
make[2]: *** [all-recursive] Error 1
make[2]: se sale del directorio `/home/pedro/build/gimp/app'
make[1]: *** [all-recursive] Error 1
make[1]: se sale del directorio `/home/pedro/build/gimp'
How could i fix it?

Regards pedro.
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to