On Wed, 03 Sep 2008 16:36:46 +0200
Sven Neumann <[EMAIL PROTECTED]> wrote:

> The error handling you see for file plug-ins in trunk depends on GIMP
> 2.6 though. If you want your plug-in to work with GIMP 2.4, then you
> better continue to use g_message().

Thank you for important information, Sven.
I decide to release this plug-in for GIMP 2.4 first, then make it works on GIMP 
2.6 later.

My final goal is to improve this plug-in's source code and distribute it as a 
part of GIMP tarball if whole GIMP community agree.
So any suggestion of anyone is wellcome. If you are well in English, please 
correct my English mistakes especially in "_(*)". 
Please help me everybody.
-- 
tks <[EMAIL PROTECTED]>
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to