On Wed, 2008-09-10 at 11:26 +0200, [EMAIL PROTECTED] wrote:
> Hi,
> 
> I have installed distribution's 2.4 and cvs . I built cvs with  
> --preifix=/usr/local but there is some conflict with 2.4 which refuses to  
> run having detected the conflicting library versions. Here the beginning  
> of ldd for 2.4

/usr/local is *not* a separate prefix, you can't have libraries there
that are binary compatible with stuff in /usr. Use a truly separate
prefix like ~/foo or /opt/foo

ciao,
--mitch


_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to