Hi , thank you for reply.

Sven Neumann wrote
> Just as the error message suggests, you are using the wrong -p option
> with the patch command. Please refer to the patch manual page or use the
> full tarball instead.

I don't think so.
What I exactly meant in last post is that patch-2.6.1.bz2 includes
patches for these four files

app/gui/gimpdbusservice-glue.h
devel-docs/libgimpwidgets/xml/gimphruler.xml
devel-docs/libgimpwidgets/xml/gimpvruler.xml
plug-ins/pagecurl/pagecurl-icons.h

but they are not in src tarballs of 2.6.0. (and 2.6.1 too)
So I don't know what these files are ,yet I think they are unwanted.

Anyway It's not critical, I patched successfully by ignoring these
four parts before last post and there is nothing problem for me now.

thanks.
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to