I just wanted to clean out multiple gimp installations and went to  
uninstall a gimp cvs build.

make uninstall

checking for gmsgfmt... (cached) /usr/bin/gmsgfmt
checking for xgettext... (cached) /usr/bin/xgettext
checking for iso-codes... yes
checking for BABL... configure: error: Package requirements (babl >=  
0.0.23) were not met:

Requested 'babl >= 0.0.23' but version of babl is 0.0.22

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables BABL_CFLAGS
and BABL_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

make: *** [config.status] Error 1

Do I really need to pull babl , build and install it just to UNINSTALL  
Gimp ??

Gimp-developer mailing list

Reply via email to