On 07/15/2009 03:24 PM, Michael Natterer wrote:
> On Tue, 2009-07-14 at 22:50 +0200, Martin Nordholts wrote:
> gimp_export_dialog_get_container() was not such a bad idea imho,
> but I would call it gimp_export_dialog_get_content_area(), because
> we have precedence of this API in GtkDialog.

Consistency with GTK+ is nice, but now that we mention it, we don't need 
gimp_export_dialog_get_content_area() at all, we can just use 

  / Martin
Gimp-developer mailing list

Reply via email to