On Sat, 2009-07-18 at 15:21 -0700, David Evans wrote:
> Sven Neumann wrote:
> > Note to all users of GIMP 2.6: The gimp-2.6 releases that we have done
> > so far will not work with GEGL 0.1.0 (or babl 0.1.0). This is not
> > because GEGL would be incompatible, but rather because of a stupid bug
> > in the run-time version check. This is fixed in git and we plan to do
> > GIMP 2.6.7 release with this fix soonish. There are however a few more
> > patches pending that we'd like to get into 2.6.7 as well. So give us a
> > few more days...
> >   
> Any update on a GEGL 1.0 compatible GIMP 2.6.7?

Still in the queue and the number of pending patches is going down...


Gimp-developer mailing list

Reply via email to