Owen wrote:
> On Wed, 28 Oct 2009 14:37:52 -0800
> Christopher Howard <chow...@indicium.us> wrote:
> 
>> Hi. I've got glib 2.20.5 installed on my system through the package
>> manager, but apparently that is not good enough to build the latest
>> GIMP. I built the latest glib code from the git repo and installed it,
>> but when I try to build GIMP the configure script keeps seeing the old
>> gimp instead of the newer build.
>>
>> Could somebody remind me of the proper environment variable settings?
>> I installed glib with the default options, so I think everything went
>> to /usr/local/lib and /usr/local/gimp-2.0/include.
>>
> 
> 
> Why don't you start again and follow
> http://www.gimpusers.com/news/2009-10-14/compiling-gimp-27-git-ubuntu-904-910.html
> 
> According to my INSTALL notes:
> 
> You need to have installed GTK+ version 2.18.1 or newer. GIMP also need
> a recent versions of GLib (>= 2.22.0) and Pango (>= 1.20.1). Sources
> for these can be grabbed from ftp://ftp.gtk.org/.
> 
> 
> 
> 
> Owen
> 
> 

Oops. I see now that all this stuff is documented in the INSTALL file.
I'm going to go change my name now. Again.

Sincerely,
Friedrich Snoodleheimer


Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to