On Mon, 2010-03-22 at 23:11 +0300, Alexandre Prokoudine wrote:
> On 3/22/10, Sven Neumann wrote:
> > Yes, it's down for a while already. I can't host this service any longer
> > and already offered a backup on IRC for anyone who wants to take over.
> > So far no one approached me asking for the data.
> I have over a gig of free space on my virtual server. What versions of
> PHP/MySQL are required?

The current setup uses PostgreSQL 8.1.8 and MediaWiki 1.9.3. The PHP
version on this server was recently upgraded from 5.2.11 to 5.3.1. Since
this update the gui.gimp.org wiki is down, because the MediaWiki
installation appears to be incompatible with this newer version of PHP.

If you are still interested in taking over, and if Peter agrees, I can
make the database dump and a backup of the mediawiki installation with
all uploaded images etc. available.


Gimp-developer mailing list

Reply via email to