On Wed, Mar 31, 2010 at 10:20 AM, Omari Stephens <x...@csail.mit.edu> wrote:

> Try running "ldd `which gimp-2.7`" on both machines.  I would imagine
> there's a dependency issue.  Specifically, I'd wonder about your
> versions of X11 and GTK

Since the problem finally occurs on the same machine, but with  two
different users, it must be a matter of personal GIMP environment. I'm
searching in this direction.
Olivier Lecarme
Gimp-developer mailing list

Reply via email to