On Fri, 2010-04-02 at 14:49 +0300, Alexander Rabtchevich wrote:
> Hello
> I compiled current git under Ubuntu 9.10 against babl 0.1.2 and gegl 
> 0.1.2 without gtk-docs. When I try to run gimp only writes in the console
> ...
> gimp-2.7:687: warning [p 29, 2.0i]: cannot adjust line
> gimp-2.7:687: warning [p 29, 2.2i]: cannot adjust line

I don't know about that error, but I recently found I need to remove
a file called "context" from my ~/.gimp-git directory, as otherwise
gimp dumped core on startup.

So try that, and if that doesn't help, rename your gimp directory
and see if it then starts.

My gimp doesn't contain "cannot adjust line" so maybe
it's coming from a plugin or from a library - e.g. libgtk-x11


Liam Quin - XML Activity Lead, W3C, http://www.w3.org/People/Quin/
Pictures from old books: http://fromoldbooks.org/
Ankh: irc.sorcery.net irc.gnome.org www.advogato.org

Gimp-developer mailing list

Reply via email to