> I think the displayed names should be like above, and the API names
> should have a LCH prefix or suffix. I think the old ones should have
> display names with "(compatibility)" appended, and only be shown when an
> XCF that uses these modes have been loaded. The API names should remain
> as is.
"(compatibiity)" makes sense but might be a bit too long. Wouldn't "(Old)" or
"(HSB)" be better?
Gimp-developer mailing list