On Tue, 2011-01-11 at 14:41 +0700, Ek kian wrote:
> i also experience this on OSX 10.6.2,
> i use GIMP 2.6.8 compiled with GTK-OSX
> (http://gtk-osx.sourceforge.net/).
> but for GIMP from http://gimp.lisanet.de, it working ok and i think it
> using X11.
> i prefer using GIMP with GTK-OSX because it using Global Menu and
> using OSX Native UI.Regards,

You can compile a more recent version of GIMP and GTK+ on Quartz using
Macports. Just make sure you compile the "+no_x11+quartz" variant of
GIMP and all the libraries.


Gimp-developer mailing list

Reply via email to