Hi oupianpian_111 ,

thanks for your interest in GIMP.

On Mon, 13 Jun 2011 21:56:08 +0800 (CST)
oupianpian_111 <oupianpian_...@126.com> wrote:

> Hi,
>       I have downloaded Gimp 2.6.0 and compiled on windows, but click

There is already GIMP-2.6.11 - you should use that instead.

> the gimp.exe , it displays "cannot run and cannot loaded
> libbabl-0.1.lib" . The problem  has been  bothering  me for  teo
> weeks. Libbabl-0.1.lib and  libgegl-0.1.lib  are  compiled in MinGw32
> by myself . And I am  not  sure  they  are  available. I  sincerely
> hope  you  can  help  me  solve  this  problem. Ouyang.

They should be in your library path. try putting them there:



        Shlomi Fish

Shlomi Fish       http://www.shlomifish.org/
"The Human Hacking Field Guide" - http://shlom.in/hhfg

Hacker sees bug. Hacker does not want bug. Hacker fixes bug.

Please reply to list if it's a mailing list post - http://shlom.in/reply
Gimp-developer mailing list

Reply via email to