On Tue, Dec 14, 1999 at 08:26:26PM -0500, Lo Ernest <[EMAIL PROTECTED]> wrote:
> I am trying to use GIMP 1.0.2 to convert rgb files to jpeg.  However it
> doesn't work and I get the following message:  "Wrong JPEG library
> version:  library is 62, caller expects 61".

This means that the libjpeg include file used to compile gimp and shared
object that you currently have installed don't mach.

IAW, gimp was compiled with api version 61 but you have a libjpeg.so with
api version 62.

> What is the best and fastest way to solve this problem?

Recompile gimp using the correct include file, or downgrade your
libjpeg.so binary :(

> 61.  I would like to avoid reinstalling GIMP which also requires a
> reinstallation of GTK.  

You can reinstall gimp just fine without reinstalling gtk!

-- 
      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED] |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |
                                                         |

Reply via email to