> I agree with marc here. Nobody expects Gimp 1.0 / 1.2 compatibility.
> If we change this right after the 1.2 release we would force people
> who want to use new plugins to a probably really unstable developers
> version. IMHO this is bad.

Ok, so who is going to do it? We will certainly not accept a change as
it was done the last time. All scripts and other affected spots have to
be changed!

Salut, Sven

Reply via email to