From: "Michael J. Hammel" <[EMAIL PROTECTED]>
   Date: Sun, 20 Feb 2000 11:56:17 -0700 (MST)

   I loaded the 1.1.17 release the other day and today I did a print job.  All
   I get is a solid black output.  I'm using an Epson Stylus Color 500 and the
   printer worked fine in 1.1.15 (I didn't try 1.1.16).

   Rob:  if you need more info, let me know.

I've heard of similar things with the 800 in microweave mode, so there
does seem to be a problem.  It would be very interesting to know if it
worked in 1.1.16, since that had an intermediate version of the code.

What you could do to help me is to print out something small to a file
in both 1.1.15 and 1.1.17 and send me a URL (or, in a pinch, a mail
message) with the contents of both output files.  Then it should be
easy to track down.

Robert Krawitz <[EMAIL PROTECTED]>

Tall Clubs International  -- or 1-888-IM-TALL-2
Member of the League for Programming Freedom -- mail [EMAIL PROTECTED]
Project lead for The Gimp Print --

"Linux doesn't dictate how I work, I dictate how Linux works."
--Eric Crampton

Reply via email to