On Wed, Mar 08, 2000 at 05:40:44PM +0100, Raphael Quinet wrote:
> On Wed, 8 Mar 2000, Seth Burgess <[EMAIL PROTECTED]> wrote:
> > As far as PDL and Gtk goes, I'm in agreement that it shouldn't
> > install those scripts with those dependencies uless those packages
> > are detected.  gimptool should be able to install them later for
> > users wishing to upgrade later - its the way everything else in
> > gimp works.
> I'm glad to see that someone agrees...  :-)

Why can't those scripts just _not_register_themselves_ if the required
modules are not available? gimpmagick does this and the only problem
is that it has to be re-probed every time the GIMP starts. The only
reason I can think of to not install these scripts is to avoid the
delay at startup.



--    Tom Rathborne    [EMAIL PROTECTED]
--                     http://www.aceldama.com/~tomr/
--    "All that glitters is not gold; all that wander are not lost."

Reply via email to