I just tried to install gimp-1.1.21 -- an succeded!  Many thanks to all!

But there was a problem during "make install".  In plug-ins/perl/po it says:

      cp cs.gmo /opt/Gnome/share/locale/cs/LC_MESSAGES/gimp-perl.mo
      cp: cs.gmo: No such file or directory
      make: [install-po] Error 1 (ignored)

the same for all the other languages: de.gmo, fr.gmo,it.gmo, no.gmo, ru.gmo
By examining the problem I found that there are no *.gmo-files only the
*.po.  Is there a step missing that transforms the *.po into *.gmo?

And yes, I have gettext-0.10.35 and am working under linux-2.2.14,
glibc-2.1.2, gcc-2.95.2.

And no, I don't know wether this problem appeared in 1.1.20 or before
because normally I went away while gimp compiles and installs.  Only this
time I have been in front of my screen just in time when the make-errors

I have tried some perl-plugins and they work, but some have only the
english texts (don't know wether this is caused by the error or by lacking
any translation)

BTW: Who ist responsible for the tips and their translations?  Or the
translations for all the gimp?  Does a document exists, that describes the
common terms for some languages?  Like:
  layers   Ebenen ...
  colours  Farben ...

Uwe Koloska

--                                    --
right now the web page is in german only
but this will change as time goes by ;-)

Reply via email to