The latest cvs version of gimp include checks for recent versions of
auto[conf|make]. It seems that these tests are wrong, at least on my box:

$ ./autogen.sh
I am testing that you have the required versions of autoconf, automake
and gettext. This test is not foolproof, so if anything goes wrong,
see the file HACKING for more information...

Testing autoconf...
expr: syntax error
too old! (Need 2.13, have 2.14
  [ ... ]


Author of the French Book: Programmation Linux avec GTK+

I'm still waiting for the advent of the computer science groupie.

Reply via email to