Hello.
When i attempt to use "map to object" through
"selection to animage" on
the file
"http://oa-bsa.org/resources/logos/gif250/logo_250.gif"
mapped
to a box, "map_object" dies.  here's the stack trace:

/usr/local/lib/gimp/1.1/plug-ins/MapObject: fatal
error: Segmentation
fault
/usr/local/lib/gimp/1.1/plug-ins/MapObject
(pid:27709): [E]xit, [H]alt,
show [S]tack trace or [P]roceed: s
#0  0x4018bf78 in g_on_error_stack_trace (
#1  0x4018be8d in g_on_error_query (
#2  0x4027b1e6 in gimp_plugin_sigfatal_handler
(sig_num=11) at
gimp.c:1210
#3  0x402b60b8 in sigaction () from /lib/libc.so.6
#4  0x8053338 in get_ray_color_box (pos=0xbffff080) at
mapobject_shade.c:897
#5  0x804d208 in render (x=127, y=52.5,
col=0xbffff1a0)
#6  0x40291011 in gck_render_sub_pixel (max_depth=3,
depth=2,
block=0x80df960,
#7  0x4029122e in gck_render_sub_pixel (max_depth=3,
depth=1,
block=0x80df960,
#8  0x402918ad in gck_adaptive_supersample_area (x1=0,
y1=0, x2=249,
y2=244,
#9  0x804d430 in compute_image () at
mapobject_apply.c:259
#10 0x804e515 in run (name=0x8061778
"plug_in_map_object", nparams=49,
#11 0x4027b58a in gimp_proc_run (proc_run=0x8061768)
at gimp.c:1447
#12 0x4027b3f4 in gimp_loop () at gimp.c:1335
#13 0x4027a178 in gimp_main (argc=6, argv=0xbffff584)
at gimp.c:281
#14 0x804e816 in main (argc=6, argv=0xbffff584) at
mapobject_main.c:357

to properly re-create the image i was using, you have
to put
logo_250.gif on a white RGB image.  if you want a copy
of it, just contact me at
<[EMAIL PROTECTED]>.

Sorry, no patch from me.  Have a nice day :)

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail  Free email you can access from anywhere!
http://mail.yahoo.com/

Reply via email to