On Mon, Nov 13, 2000 at 03:30:35PM +0100, Simon Budig 
<[EMAIL PROTECTED]> wrote:
> will not be build, even with --enable-python.
> 
> Is there a special reason for the need of the latest automake features?

Simply put, automake cannot build anything python-related and cannot built
anything perl-related as well. Just like gettext, the non-C/C++-support is
nonexistant.

At the time the python plug-in was added to the source, it's autrhor told
me that the python patches for automake would be part of the next automake
release (1.5), maybe it's time to check the automaqke cvs and simply
reequire automake-1.5-pre or something.

-- 
      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED] |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |
                                                         |

Reply via email to