On Fri, Nov 24, 2000 at 01:52:08PM +0100, Avi Bercovich <[EMAIL PROTECTED]> 
> not really a core gimp devel/debug issue, but pretty frustrating just the
> same. 1.1.29 seems to build fine up to the point that it hits the perl
> extension. I;ve compiled & installed  all the various PDL, Parse::Rec
> my analysis is that SGI default perl (5.004_4) is missing some stuff that
> Gimp::Perl needs. I don't think it has anything to do with the various

Or rather you are using a different compiler to compile perl than you are
using to compile gimp. Do not do that, you have to use the same compiler
for both programs.

> I correct?? If so is there some patch I can apply so that I wont need to
> install perl 5.005 into /usr/freeware?? I read in the ChangeLog of
> Gimp::Perl that some workarounds for 5.004 had been submitted...

5.004 should work just fine. It's just that the precompiled version of
perl on sgi isn't compiled with gcc, and you are probably using gcc to
compile the gimp.

> gcc version 2.95.2

      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED] |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |

Reply via email to