Den 18.12.2017 13:57, skreiv Alexandre Prokoudine:
On Mon, Dec 18, 2017 at 3:47 PM Kolbjørn Stuestøl < <>> wrote:

    Where is getting it's information about where automake is?

    When I am running "./  …" I get an error message from saying that I must have automake 1.10 or newer

Automake-1.9.6 an older version than 1.10.

Which is why...

    All works fine on Windows 7 with automake -1.14.

...because 1.12 is newer than 1.10.

1.9 < 1.10 < 1.11 etc.
Looks  not logic to me :-)

The dot is not a decimal denominator.
Thank you. I'll change my automake version.
I thought it was  a (sort of) decimal number. Just as GIMP 8.6 is a newer version then 8.4.


gimp-docs-list mailing list

Denne e-posten har blitt sjekket for virus av antivirusprogramvare fra Avast
gimp-docs-list mailing list

Reply via email to