Ok, 'make-validate-LANG' should work now for every language, but...

On Sun, Jun 03, 2012 at 06:46:43PM +1000, Roman Joost wrote:
> I've created a 2.8.0 release and updated the web site.

...the released glossary files are probably completely useless for
'fi', 'hr', 'lt', 'nl', and 'pl'.
For future releases, I have replaced the glossary.po files with new,
empty templates.

> I can put this into Jenkins too if you want. That way we know if
> something is b0rked, or the distribution got a new set of autotools :)

Sounds like a good idea to me. Should we add a 'validate-all' target
to the Makefile to simplify usage?

Ulf


-- 
Wer beleidigt, braucht nicht unrecht haben; es gibt Köpfe, denen
man erst Verstand liefern müßte, um sie überzeugen zu können.
                -- Karlheinz Deschner
_______________________________________________
gimp-docs-list mailing list
gimp-docs-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-docs-list

Reply via email to