There is something wrong with gimp help site.

If you type in your browser something like:

http://docs.gimp.org/XX/

with XX = en or it or de and so on...

you get something that is half way between 2.6 and 2.8 manual...

bye

-- 


Marco Ciampa

+--------------------+
| Linux User  #78271 |
| FSFE fellow   #364 |
+--------------------+
_______________________________________________
gimp-docs-list mailing list
gimp-docs-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-docs-list

Reply via email to